المساعد الشخصي الرقمي

مشاهدة النسخة كاملة : متطلبات PHP و MySQL لكي تعمل على vBulletin 4


MIDO-EGYPT
2009-11-24, 05:17 PM
متطلبات PHP و MySQL لكي تعمل على vBulletin 4

السلام عليكم

متطلبات النظام لــ vBulletin 4 أعلى من vBulletin 3 و هي كما يلي :


الحد الأدنى :
PHP: 5.2.0
MySQL: 4.1.0

موصى به
PHP: 5.2.6 او احدث
MySQL: 5.0.19 او احدث

المصدر
http://www.vbulletin.com/forum/showt...m-Requirements (http://www.vbulletin.com/forum/showthread.php?325521-vBulletin-4-Minimum-System-Requirements)

تحياتي